Installing Aeotec Z-Stick Gen5

Posted on
Tue Feb 26, 2019 2:32 pm
dlindey offline
Posts: 4
Joined: Feb 19, 2019

Installing Aeotec Z-Stick Gen5

I just took delivery of the Aeotec Z-Stick Get5. I am using an older iMac with the latest OS capable of being installed which is Mavericks. I am using a trial version of Indigo7 and will purchase once I have some use under my belt. In following the instruction, I plugged the stick into a free USB and noticed that the light around the action button on the Z-Stick toggles between Red Blue and Yellow.

In trying to configure I have followed these steps as obtained from the support page for getting started:

I nterface plugged into a USB port,
1 Choose the Interfaces→Z-Wave→Enable menu item. This should cause the Configure Z-Wave dialog to open automatically (but only the first time you enable Z-Wave - you can select the Interfaces→Z-Wave→Configure… menu item to get back to the configuration dialog later):
2 The default Connection Type of Local (physical) is correct (assuming you've plugged your Z-Stick directly into your Mac).
3 On the Serial Port popup, (for Z-Stick Gen5),I have chosen the appropriate port ID
4 I have left the Show debug logging of interface communication checkbox unchecked and saved the Configure Z-Wave dialog.

Having followed these instructions The z-stick action button continues to flash/toggle between Red Blue and Yellow and is not recognized.

What am I missing?

DaveL

Posted on
Tue Feb 26, 2019 3:31 pm
lanbrown offline
Posts: 884
Joined: Sep 26, 2017

Re: Installing Aeotec Z-Stick Gen5

As for the color cycling, Aeotec has an article on it:
https://aeotec.freshdesk.com/support/solutions/articles/6000121309-z-stick-gen5-cycles-blue-yellow-and-red-while-plugged-in-is-normal-operation-

How did you come to the conclusion that it is not recognized?

Posted on
Tue Feb 26, 2019 3:47 pm
Dual offline
Posts: 62
Joined: Feb 05, 2019

Re: Installing Aeotec Z-Stick Gen5

Just think of it as Christmas every day with those flashing lights.


Sent from my iPhone using Tapatalk

Posted on
Tue Feb 26, 2019 6:10 pm
johnfdl offline
Posts: 125
Joined: May 18, 2017
Location: Atlanta, GA USA

Re: Installing Aeotec Z-Stick Gen5

The color toggle flashing is not a sign of it not connected. Mine does that and has done that as long as I've had it (and it works just fine, meaning it is configured properly and controls my zwave devices).

Posted on
Tue Feb 26, 2019 6:22 pm
dlindey offline
Posts: 4
Joined: Feb 19, 2019

Re: Installing Aeotec Z-Stick Gen5

First let me point out that home automation is 100% new to me. I'm learning as fast as I can. If I post a question I'm looking for meaningful advice or comments.

In continuing to research I now know that the device is connected because the Z-Wave indicator in the bottom status bar area is green. The reason that I didn't know for certain that the installation of the Z-Stick was successful because I expected to see the device listed in the devices panel.

I have not wired or installed any devices yet as I just received the stick and a GE dimmer switch. That will be tomorrows project ... to install a couple of switches and a duplex. The vast learning curve is underway.

Thanks for the comments and assistance. I'm sure there will be many more posts.

Dave

Posted on
Tue Feb 26, 2019 7:24 pm
Dual offline
Posts: 62
Joined: Feb 05, 2019

Re: Installing Aeotec Z-Stick Gen5

I just started 3 weeks ago. I have dozens of devices installed and operating. Including several that are not directly supported. I have Python scripts written and running, though I had never used Python before. I have several plugins in use. And I have completely programmed a custom alarm system using Z-Wave devices. The learning curve is a bit steep. I found it very helpful to read the documentation. It will give you an overview of devices, triggers, schedules, action groups and variables. You are indeed correct that the Z-Stick does not show up as a device. You interact with it under one of the menus instead. Don’t struggle. Do ask. Folks on this forum will respond. They have been awesome for me. Good luck. And most of all enjoy your successes. Looking forward to hearing of your progress.


Sent from my iPhone using Tapatalk

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests