404

Posted on
Wed Jan 03, 2018 9:16 pm
Different Computers offline
User avatar
Posts: 1953
Joined: Jan 02, 2016
Location: East Coast

404

Started getting these for the first time ever tonight with WU 6.04. Upgraded to 7.0 and still get
Code: Select all
 Started plugin "WUnderground 7 7.0.03"
   WUnderground 7 Error            Unable to decode data. (Line 874) No JSON object could be decoded
   WUnderground 7                  Almanac cannot determine age of data. Skipping until next scheduled poll.
   WUnderground 7 Error            Unable to decode data. (Line 874) No JSON object could be decoded
   WUnderground 7                  Bloomsky Forecast cannot determine age of data. Skipping until next scheduled poll.
   WUnderground 7                  Current Conditions cannot determine age of data. Skipping until next scheduled poll.
   WUnderground 7                  Forecast cannot determine age of data. Skipping until next scheduled poll.
   WUnderground 7                  Forecast Ten Day cannot determine age of data. Skipping until next scheduled poll.
   WUnderground 7 Error            Error downloading image file: 404
   WUnderground 7 Error            Error downloading satellite image. (Line 809) global name 'urllib' is not defined
Though the JSON error wasn't showing up in the version 6 errors.

SmartThings refugee, so happy to be on Indigo. 10.13.6 on an i5 MBP w/Harmony Hub, Hue, DomoPad, Dynamic URL, Device Extensions, HomeKit Bridge, MatplotLib, Plex, uniFAP, Wunderground, Nanoleaf, LED Simple Effects, Airfoil Pro, Grafana.

Posted on
Wed Jan 03, 2018 9:47 pm
DaveL17 offline
User avatar
Posts: 5262
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: 404

I've been working on logging a bit (I'm still not happy with it), but this is likely on the server end rather than ours--and I think WU are having problems. I just checked my sites again, and two of the three come back 404. I logged into my WU account but am still seeing ads (it took me four tries to log in). I can't search on PWS sites. When I click on Weather Station Network, I get:

Code: Select all
An error occurred while processing your request.
Reference #30.b6b31bb8.1515037276.c8b5609

I wonder if they're getting hammered by the #polarvortexbombcyclonemageddon. I think all we can do is ride this out.

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Wed Jan 03, 2018 10:02 pm
DaveL17 offline
User avatar
Posts: 5262
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: 404

Yep - search Twitter for Wunderground Down:
Attachments
Screen Shot 2018-01-03 at 10.01.28 PM.png
Screen Shot 2018-01-03 at 10.01.28 PM.png (125 KiB) Viewed 532 times

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Thu Jan 04, 2018 6:50 am
DaveL17 offline
User avatar
Posts: 5262
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: 404

It seems that Weather Underground is coming back online. I am now receiving data for all my PWS locations; however, the satellite image downloader is still receiving no response. It might be that they still haven't brought that bit back online or they are overloaded.

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Thu Jan 04, 2018 8:33 am
Different Computers offline
User avatar
Posts: 1953
Joined: Jan 02, 2016
Location: East Coast

Re: 404

Thanks!

SmartThings refugee, so happy to be on Indigo. 10.13.6 on an i5 MBP w/Harmony Hub, Hue, DomoPad, Dynamic URL, Device Extensions, HomeKit Bridge, MatplotLib, Plex, uniFAP, Wunderground, Nanoleaf, LED Simple Effects, Airfoil Pro, Grafana.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest