XML Parse Error

Posted on
Sun Jan 04, 2015 10:58 am
achterberg offline
Posts: 92
Joined: Feb 22, 2005
Location: Texas

XML Parse Error

FYI, I saw this when upgrading to the new version, the plugin updated OK however.
Code: Select all
Stopping plugin "WUnderground" (pid 91100)
  WUnderground                    Stopping WUnderground device: WeatherUnderground
  Stopped plugin "WUnderground"
  Upgrading plugin "WUnderground" to newer version 0.7.09 (previous version moved to trash)
  Error                           XML Parse Error: not well-formed (invalid token)
  Error                           On character 61 of line number 23.
  Loading plugin "WUnderground 0.7.09"
  Starting plugin "WUnderground 0.7.09" (pid 93595)
  Started plugin "WUnderground 0.7.09"

Posted on
Sun Jan 04, 2015 12:36 pm
DaveL17 offline
User avatar
Posts: 5364
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: XML Parse Error

Yeah, I see those too. I need to see if there's something within the plugin startComm and/or stopComm methods that may be causing this. There is no danger (that I can tell) to normal plugin operation, however.

Thanks for the report!
Dave

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Posted on
Sun Jan 04, 2015 12:41 pm
DaveL17 offline
User avatar
Posts: 5364
Joined: Aug 20, 2013
Location: Chicago, IL, USA

Re: XML Parse Error

Scratch that. I just remembered what causes this problem. It's a malformed link to the help URL (which I recently changed to a different forum post.) There is no danger to plugin function.

Will be fixed in the next release.

Dave

I came here to drink milk and kick ass....and I've just finished my milk.

[My Plugins] - [My Forums]

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest