Error in last version

Posted on
Wed Feb 07, 2018 3:56 pm
roquej offline
User avatar
Posts: 272
Joined: Jan 04, 2015

Error in last version

On version 7.0.05, getting the error:

WUnderground 7 Error Problem parsing weather alert data: (Line 1073) 'attribution'

Any suggestions?

JP

Posted on
Wed Feb 07, 2018 4:55 pm
DaveL17 offline
User avatar
Posts: 3842
Joined: Aug 20, 2013

Re: Error in last version

Yep, that's apparently a bug. Thanks for letting me know. I'll look into it.

Posted on
Wed Feb 07, 2018 5:09 pm
DaveL17 offline
User avatar
Posts: 3842
Joined: Aug 20, 2013

Re: Error in last version

Any suggestions?

Find a better developer? :D

I think I was able to fix it. The issue seems to be caused by the presence of a severe weather alert where either:
  • The alert is from a European weather service, but no attribution statement was provided by Weather Underground, or
  • The alert is not from a European weather service.

Should be corrected in 7.0.06. You can get the latest version from the Indigo Plugin Store.

Posted on
Wed Feb 07, 2018 7:25 pm
roquej offline
User avatar
Posts: 272
Joined: Jan 04, 2015

Re: Error in last version

LOL - fixed now.

Thank you!

JP

Posted on
Wed Feb 07, 2018 7:26 pm
DaveL17 offline
User avatar
Posts: 3842
Joined: Aug 20, 2013

Re: Error in last version

Great! Thanks for letting me know.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest