Is this TED plugin being maintained?

Posted on
Mon Jul 18, 2022 5:16 am
dstrickler offline
User avatar
Posts: 340
Joined: Oct 08, 2010
Location: Boston, MA

Is this TED plugin being maintained?

It's giving me a warning that it won't be compatible with newer versions of indigo, and after a little bit of poking around it looks like it might not be maintained. I'm running Indigo 2022.1 on Monterey (v12.4)
Warning plugin "TED - The Energy Detective 2.0.0" may not be compatible with next Indigo release without an update

While my TED and this plugin have worked really well for years, I just want to get a sense if I need to go another direction.

Thanks,

Dave

Posted on
Sat Jul 30, 2022 3:28 pm
Ramias offline
Posts: 272
Joined: Nov 24, 2015

Re: Is this TED plugin being maintained?

I've modified this to add support fate Spyder on my Pro (6000) unit and modified it to work with Python 3. LMK if you want to take a look at it.

Posted on
Sat Jul 30, 2022 4:43 pm
roquej offline
User avatar
Posts: 553
Joined: Jan 04, 2015
Location: South Florida, USA

Re: Is this TED plugin being maintained?

Ramias wrote:
I've modified this to add support fate Spyder on my Pro (6000) unit and modified it to work with Python 3. LMK if you want to take a look at it.
It would be outstanding if you could share it I have the same system.

JP


Sent from my iPhone using Tapatalk Pro

Posted on
Tue Aug 02, 2022 4:59 pm
dstrickler offline
User avatar
Posts: 340
Joined: Oct 08, 2010
Location: Boston, MA

Re: Is this TED plugin being maintained?

Yes, please! I'd love to try it.

Dave

Posted on
Wed Aug 03, 2022 9:51 am
roquej offline
User avatar
Posts: 553
Joined: Jan 04, 2015
Location: South Florida, USA

Re: Is this TED plugin being maintained?

Installed and working like a charm.

Thank you!

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest