TED 2.0.0 Plugin suddenly started dying after a few hours

Posted on
Fri Sep 14, 2018 4:01 pm
sumocomputers offline
Posts: 165
Joined: Jun 23, 2008

TED 2.0.0 Plugin suddenly started dying after a few hours

I have been running the TED 2.0.0 Plugin with my TED Home Pro (6000), pretty much since it came out with Indigo 7 and a 2010 Mac Mini (it's been on High Sierra for much of that time).

It has run great for many months, until recently where the plugin just started dying.

If I reload the plugin, it starts working for about 5-10 hours and then dies again. I have tried rebooting the Mac as well, with no change.

I can't find anything in the logs, even with enhanced logging turned on.

The TED itself is reporting fine through it's web interface, but I went ahead and power cycled both the TED panel module and network module anyway, with no change. I also checked the TED system time, and it was set correctly.

Once the plugin has died, a status request shows this in the log:

Code: Select all
TED - The Energy Detective Errorplugin does not define method actionControlUniversal

I really love(d) this plugin, but can't seem to get it working reliably, and any help would be welcome.

Posted on
Thu May 09, 2019 4:56 pm
sumocomputers offline
Posts: 165
Joined: Jun 23, 2008

Re: TED 2.0.0 Plugin suddenly started dying after a few hour

I ended up just setting a schedule every 15 minutes that restarts the TED plugin.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

cron