SoundBeam custom states not updating

Posted on
Wed Aug 08, 2018 12:34 pm
colinpartridge offline
Posts: 329
Joined: Jan 13, 2014
Location: London, UK

SoundBeam custom states not updating

I've added a SoundBeam to my Sonos System (added as a SoundBar) which all appears to be working OK apart from the following error every 17 mins or so..

Code: Select all
Sonos Error                     [Wed Aug  8 17:07:52 2018] [DiningRoomSoundBeam]: avTransport subscription failed.  Resubscribing...
Sonos Error                     [Wed Aug  8 17:07:52 2018] [DiningRoomSoundBeam]: renderingControl subscription failed.  Resubscribing...
Sonos Error                     [Wed Aug  8 17:07:52 2018] [DiningRoomSoundBeam]: zoneGroupTopology subscription failed.  Resubscribing...
Sonos Error                     [Wed Aug  8 17:07:52 2018] [DiningRoomSoundBeam]: queue subscription failed.  Resubscribing...
Sonos Error                     [Wed Aug  8 17:07:52 2018] [DiningRoomSoundBeam]: groupRenderingControl subscription failed.  Resubscribing...
Sonos Error                     [Wed Aug  8 17:07:52 2018] [DiningRoomSoundBeam]: contentDirectory subscription failed.  Resubscribing...
Sonos Error                     [Wed Aug  8 17:07:52 2018] [DiningRoomSoundBeam]: groupManagement subscription failed.  Resubscribing...


Custom states work briefly after I restart the plugin but then stop updating. I'm not running any playlists, just using it as a dumb soundbar at the moment. All I really need is the Volume state as I'm using this to control the volume of another non-sonos amplifier.
Any thoughts..?

Colin

Posted on
Wed Aug 08, 2018 2:17 pm
neilk offline
Posts: 125
Joined: Jul 13, 2015
Location: Reading, UK

Re: SoundBeam custom states not updating

Colin - not noticed that on mine, I will keep an eye out for it.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest