Problems connecting from iPad app

Posted on
Sat Aug 18, 2018 2:22 am
howartp offline
Posts: 3667
Joined: Jan 09, 2014
Location: West Yorkshire, UK

Re: Problems connecting from iPad app

I’m interested in this thread because it’s possible I’m inadvertently suffering the same issue.

As a quick aside, I’m an IT Manager so will be able to monitor it from technical viewpoint rather than layman’s viewpoint.

For me, I intentionally keep 2.4 and 5Ghz SSIDs named separately. Reason being, historically (and still), my router is in a house extension so it’s “outside” the walls of the house and 5Ghz barely reaches anywhere. 2.4Ghz covers 2/3rds the house.

I historically extended that with (wireless) Airport Expresses, also named separately. As it happens I wired one of those in last night and other two today, before I read this thread, but I only use them for AirPlay now.

Last year I bought Ubiquiti/Unify and wired it to dead-Centre of the house, where everything reaches. 2.4 and 5Ghz are on same SSID from here, but different SSID to the router - therefore I KNOW when I’m connected to Unify or when I’m connected to out-of-reach but not-letting-go signal from router.

I also have a Powerline WiFi Network which alarm system uses as it needs a hardwire but no data sockets in reach.

Back on topic, recently I’ve been having to switch SSIDs more than I expected - but I thought it was my irregular setup of six SSIDs rather than Apple.

I’ve turned off 2 SSIDs and will turn off another 2 today and see how things go.

Regarding Patricia’s comment on “some things don’t work on some networks”, I agree with the sentiment. Some IOT only supports 2.4ghz, some supports 5Ghz but is out of reach, some works happily.

I’m yet to decipher for myself and my own understanding what happens if you broadcast one SSID on both frequencies - how does $device decide to use 2.4 or 5Ghz. What happens if device supports both, sees a valid 5Ghz signal but it’s right on the edge and would be better served by dropping to 2.4Ghz - are they clever or do they cling on for dear life? That’s why I separate my SSIDs historically.


Sent from my iPhone using Tapatalk Pro

Who is online

Users browsing this forum: No registered users and 3 guests