remote access not working

Posted on
Fri Mar 04, 2016 7:14 pm
kw123 offline
User avatar
Posts: 7688
Joined: May 12, 2013
Location: Dallas, TX

remote access not working

on my iPhone Ican connect to indigo through wifi.

with wifi off the apps starts normal, does not complain, I can see the pages,
BUT the data is ~ 2 days old even after I connect through wifi and then switch wifi off. It goes back to old data.
I can not change anything.
Indigo does NOT complain about not being able to connect to prism..

The port forwarding on the router has not changed..

Am I missing something.

Thanks

Karl

Posted on
Sat Mar 05, 2016 7:47 am
kw123 offline
User avatar
Posts: 7688
Joined: May 12, 2013
Location: Dallas, TX

Re: remote access not working

it looks as if it points to an older database.

I also can't find the new database in the indigo directory, the one present is from january 23.
I believe thats when I upgraded indigo and it changed the database.

any help would be appreciated.

Karl

Posted on
Sat Mar 05, 2016 12:03 pm
matt (support) offline
Site Admin
User avatar
Posts: 20538
Joined: Jan 27, 2003
Location: Texas

Re: remote access not working

It isn't pointing to an older database, it is connecting to a different Mac also running the Indigo Server (which happens to have an older database). Find that Mac and uninstall Indigo Server and hopefully it will work correctly. You might need to restart the Indigo Server on your the other (correct) Mac as well.

Image

Posted on
Sat Mar 05, 2016 1:22 pm
kw123 offline
User avatar
Posts: 7688
Joined: May 12, 2013
Location: Dallas, TX

Re: remote access not working

thanks, did not know that another database was running on my old mac-prog.. the client was connected to the mac mini where the production runs.

Thanks

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest