Reflector won't activate

Posted on
Sun Feb 04, 2018 3:45 pm
Unklmarty offline
User avatar
Posts: 51
Joined: Jun 30, 2006
Location: NJ

Reflector won't activate

A long time Indigo user here,
Recently moved my Indigo software to a new iMac and now I can't seem to get the reflector to work. I get "Waiting for activation" in the reflector status field.
I went online and confirmed my subscription is uptown date.
I have stopped and restarted the Indigo server.
I have restarted my iMac.
I can reach my indigo server via internet using my home IP address and custom port #
What's next?
marty

Posted on
Sun Feb 04, 2018 5:20 pm
jay (support) offline
Site Admin
User avatar
Posts: 14071
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Reflector won't activate


Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Sun Feb 04, 2018 5:29 pm
Unklmarty offline
User avatar
Posts: 51
Joined: Jun 30, 2006
Location: NJ

Re: Reflector won't activate

In Indigo, went to start server, unchecked enable anywhere secure access (via indigo reflection)
Stop Indigo server,
Quit Indigo
Restart iMac
Start Indigo
went to start local server, checked enable anywhere secure access (via indigo reflection)
Start server
Reflector status ; Waiting for activation
click "Activation Reflector"
link takes me to my license information page at Indigodomo (https://www.indigodomo.com/account/codes)
Still no reflector activation
m

Posted on
Mon Feb 05, 2018 12:36 pm
matt (support) offline
Site Admin
User avatar
Posts: 18347
Joined: Jan 27, 2003
Location: Texas

Re: Reflector won't activate

Clicking the Activate Reflector button should take you to the reflectors page not the licenses page. If it doesn't take you to the correct page try manually going to it (after pressing the button in the Start Local Server dialog):

https://www.indigodomo.com/account/reflectors

Image

Posted on
Mon Feb 05, 2018 6:52 pm
Unklmarty offline
User avatar
Posts: 51
Joined: Jun 30, 2006
Location: NJ

Re: Reflector won't activate

I must be missing something. We are talking about the same page Account / Reflectors.
When I click on the Activate Reflector button it takes me to https://www.indigodomo.com/account/codes
When I click on the link you provided ( https://www.indigodomo.com/account/reflectors) it takes me to https://www.indigodomo.com/account/codes.
There It shows a reflector on my iMac but as you can see from the screen shot it isn't there.
Can/Should I unassigned the reflector then reassign it back?
m
Attachments
Screenshot-2018-02-05-19.32.53r.jpg
Screenshot-2018-02-05-19.32.53r.jpg (501.54 KiB) Viewed 598 times

Posted on
Mon Feb 05, 2018 7:04 pm
jay (support) offline
Site Admin
User avatar
Posts: 14071
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Reflector won't activate

Try restarting Safari (it looks like you may have some kind of caching issue). If that doesn't work, the clear the browser cache then restart Safari.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Mon Feb 05, 2018 7:13 pm
Unklmarty offline
User avatar
Posts: 51
Joined: Jun 30, 2006
Location: NJ

Re: Reflector won't activate

Quit Safari
Restarted iMac
went to Indigo and clicked Activate

same results

Posted on
Tue Feb 06, 2018 9:54 am
jay (support) offline
Site Admin
User avatar
Posts: 14071
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Reflector won't activate

Did you clear the cache as I asked?

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Sat Mar 17, 2018 7:26 am
jenkins007 offline
Posts: 95
Joined: Nov 08, 2006
Location: Seguin, TX

Re: Reflector won't activate

Mine hasn't been working since June, 2017. I've sent Matt details including using one of his scripts that generated a lot of debugging logs. Still no worky. I recently adjusted my router so that it was not in a double NAT environment. This allows me to use DDNS and to remotely connect to any of my computers from the internet. After I adjusted the routers, I reset the reflector and re-activated it. Still no worky. Every 15 minutes I get this error message:
Error reflector connection test failed: Reflector connection is currently down.
Error reflector reconnection scheduled in 15 minutes


I sent Matt (indigo Support) several messages on this issue. He mentioned he may have some debug code that may help. He was busy getting 7.1 out at that time. I realize this affects a small percentage of users and that it is a persnickety problem.

I am available to assist as I really, really miss this functionality. My wife even mentioned it last week, so now I'm getting additional pressure from home to get this fixed.

Thanks for all the Indigo support team does. I want to help!

Long time user since version 2 over 10 years ago.
Running Indigo 7.1.1 on MAC OS 10.7.5 on a dedicated, headless server. .

Thanks,
Matthew

Posted on
Sat Mar 17, 2018 1:57 pm
matt (support) offline
Site Admin
User avatar
Posts: 18347
Joined: Jan 27, 2003
Location: Texas

Re: Reflector won't activate

Hi Matthew,

We'll be getting you a beta version of Indigo to try shortly. Appreciate the continued patience.

Image

Posted on
Mon Mar 19, 2018 7:29 am
jenkins007 offline
Posts: 95
Joined: Nov 08, 2006
Location: Seguin, TX

Re: Reflector won't activate

Thank you so much Matt. I am looking forward to helping out!

Thanks,
Matthew

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest