RFXCOM


Return to Board index  

About the Indigo Plugin for the new RFXTRX, a USB transceiver for X10, Oregon Scientific, Visonic, HomeEasy, KlikAanKlikUit, COCO, ELRO, NEXA, Intertechno, Düwi, Chacon, DI.O, Domia Lite, ATI Remote Wonder, RFXSensor, RFXPower, RFXMeter, LightwaveRF, Mertik, La Crosse, TFA, Robocam/Ninja, HomeEasy, Flamingo, Ikea Koppla, WaveMan, Intertek/Unitec, Harrison curtains, LightwaveRF, Mertik.

189 topics Page 1 of 4 1, 2, 3, 4
Topics Replies Views Last post
STICKY New version of the RFXTRX Plugin available
1 ... 8, 9, 10
Attachment(s) by RJdeKok » Mon Apr 30, 2012 9:43 am
135
41360
Last post by Rajan View the latest post
Thu Feb 23, 2017 3:39 pm
STICKY The RFXCOM Plugin - Quickstart (text under development)
1, 2
Attachment(s) by RJdeKok » Mon Jun 04, 2012 2:08 pm
16
16341
Last post by Frakke View the latest post
Sun May 15, 2016 1:48 pm
STICKY Most recent version of the RFXCOM plugin is available here
by RJdeKok » Tue Jan 13, 2015 3:34 pm
2
2769
Last post by RJdeKok View the latest post
Tue Aug 04, 2015 10:00 am
STICKY Plugin for the RFXTRX
by RJdeKok » Tue Mar 27, 2012 2:53 pm
1
4160
Last post by RJdeKok View the latest post
Sun Apr 01, 2012 1:15 pm
Just upgraded to 7.2 and getting RFXCOM errors
by Busta999 » Sat Nov 10, 2018 12:33 pm
3
120
Last post by Busta999 View the latest post
Mon Nov 12, 2018 7:10 am
RFXCOM new install, please help!
1, 2
by dlleon » Wed Dec 07, 2016 10:16 pm
19
3286
Last post by AlaskaDave View the latest post
Thu Nov 01, 2018 9:30 pm
Version 2.1.15 reports error of duplicate device
Attachment(s) by jenkins007 » Fri Oct 19, 2018 7:40 am
3
228
Last post by matt (support) View the latest post
Sat Oct 27, 2018 1:15 pm
Brel motors?
Attachment(s) by Sanderkoers » Fri Apr 29, 2016 2:33 pm
5
1178
Last post by freshwuzhere View the latest post
Sat Oct 13, 2018 9:17 pm
RFX 2.13/2.12 error coming from 2.11
1, 2
by marcel langelaan » Sun Sep 09, 2018 5:49 am
18
1027
Last post by kw123 View the latest post
Sat Sep 15, 2018 11:24 am
[SOLVED]Long Range Outdoor Temperature Sensor Help
Attachment(s) by mpleeds » Thu Aug 02, 2018 8:26 am
6
522
Last post by mpleeds View the latest post
Fri Aug 24, 2018 9:26 am
Dooya
Attachment(s) by Coolcaper » Wed Aug 01, 2018 10:13 pm
2
173
Last post by Coolcaper View the latest post
Thu Aug 02, 2018 2:36 am
New to RFXCOM plugin - trying to get blinds working
by az138 » Tue Nov 14, 2017 2:32 pm
14
1302
Last post by Coolcaper View the latest post
Tue Jul 31, 2018 4:47 am
Reset known devices
by Frakke » Thu Jul 19, 2018 12:43 pm
0
145
Last post by Frakke View the latest post
Thu Jul 19, 2018 12:43 pm
Aoke relay support
by cesarvog » Sun Jul 08, 2018 9:38 am
0
134
Last post by cesarvog View the latest post
Sun Jul 08, 2018 9:38 am
RFXCOM devices change address ID
by Turribeach » Sun Jul 08, 2018 4:39 am
1
130
Last post by kw123 View the latest post
Sun Jul 08, 2018 6:05 am
RFXCOM Error
by ckeyes888 » Fri Jun 01, 2018 9:21 pm
14
585
Last post by kw123 View the latest post
Sun Jun 03, 2018 9:34 pm
Kerui security sensors [SOLVED]
by haakon » Tue May 15, 2018 10:33 am
5
342
Last post by haakon View the latest post
Mon May 21, 2018 7:18 am
RFXCOM Temp Status Without Decimal
Attachment(s) by ckeyes888 » Wed May 16, 2018 12:29 pm
8
444
Last post by kw123 View the latest post
Fri May 18, 2018 12:07 pm
How to Setup RFXCOM
1, 2
by ckeyes888 » Sat May 12, 2018 8:56 am
17
864
Last post by ckeyes888 View the latest post
Wed May 16, 2018 12:21 pm
Support for Rain or Wind Sensors?
by ckeyes888 » Sun Apr 22, 2018 9:16 am
3
355
Last post by ckeyes888 View the latest post
Sun Apr 22, 2018 2:00 pm
RFX reporting different units
1, 2
Attachment(s) by jenkins007 » Sat Apr 07, 2018 7:38 am
17
878
Last post by matt (support) View the latest post
Fri Apr 13, 2018 9:03 am
Error RFXcom 2.18
by marcel langelaan » Fri Mar 30, 2018 5:17 am
10
554
Last post by matt (support) View the latest post
Mon Apr 09, 2018 10:52 am
RFXtrx433E availability and supported protocols
by b_weijenberg » Tue Oct 31, 2017 5:38 am
5
1249
Last post by agame View the latest post
Fri Mar 23, 2018 7:19 pm
Somfy rts memory (MY)
by koburg » Sat Mar 10, 2018 6:34 am
3
296
Last post by b_weijenberg View the latest post
Sat Mar 10, 2018 12:06 pm
Bug: RFX Temperature Sensors min and max are the same?
Attachment(s) by McJohn » Thu Mar 01, 2018 8:40 am
2
236
Last post by matt (support) View the latest post
Thu Mar 08, 2018 9:44 pm
Updated to 2.1.3 now throwing errors
by Fishysan » Tue Feb 06, 2018 9:19 pm
3
370
Last post by davinci View the latest post
Sat Feb 10, 2018 4:25 am
Novy Cooker hood - remote
Attachment(s) by Frakke » Mon Oct 23, 2017 12:48 am
2
401
Last post by matt (support) View the latest post
Mon Oct 30, 2017 7:33 am
change format to not have 2.5000000000001 strings in states
by kw123 » Tue Oct 03, 2017 11:07 pm
3
511
Last post by jay (support) View the latest post
Wed Oct 04, 2017 1:04 pm
Somfy blinds angle
Attachment(s) by haavarda » Sun Oct 05, 2014 4:23 am
9
2708
Last post by b_weijenberg View the latest post
Sat Jul 22, 2017 3:47 am
Hampton Bay RF?
by Different Computers » Thu Jun 15, 2017 9:45 am
0
368
Last post by Different Computers View the latest post
Thu Jun 15, 2017 9:45 am
No value update (interface freeze)
1, 2
Attachment(s) by marcel langelaan » Fri May 12, 2017 2:26 pm
20
3348
Last post by matt (support) View the latest post
Sat Jun 10, 2017 5:51 pm
ACM3500 RFX setup?
by marcel langelaan » Mon May 29, 2017 3:41 pm
0
267
Last post by marcel langelaan View the latest post
Mon May 29, 2017 3:41 pm
The Shade Store blinds support?
by rmo » Mon Feb 20, 2017 9:48 pm
0
445
Last post by rmo View the latest post
Mon Feb 20, 2017 9:48 pm
RFXCOM Doorbell
Attachment(s) by Frakke » Mon Jan 30, 2017 12:37 pm
4
687
Last post by Busta999 View the latest post
Mon Jan 30, 2017 3:02 pm
RFXTrx433 with LightwaveRF - Initial Installation
1, 2
Attachment(s) by jeremyjjr » Wed Sep 11, 2013 9:56 am
28
7718
Last post by Busta999 View the latest post
Fri Jan 27, 2017 4:52 am
Rfxcom and Oregon Scientific BTHGN129
by smackie » Mon Jan 09, 2017 7:22 pm
2
691
Last post by smackie View the latest post
Tue Jan 10, 2017 6:29 pm
Indigo 7 issues
by durosity » Sat Nov 12, 2016 9:01 pm
7
1258
Last post by RJdeKok View the latest post
Thu Nov 17, 2016 3:10 pm
Mertik Maxitrol support
1, 2
by colinpartridge » Wed Dec 17, 2014 2:43 am
19
5392
Last post by PeteVis View the latest post
Wed Nov 16, 2016 7:20 am
Not receiving LaCrosse temp/Hum sensor
by elf55 » Thu Oct 06, 2016 7:32 am
1
857
Last post by b_weijenberg View the latest post
Fri Oct 07, 2016 1:32 am
Somfy Venetian - Where is the angle+ and angle-?
by steveoidm » Sun Sep 11, 2016 12:07 pm
1
561
Last post by steveoidm View the latest post
Sun Sep 11, 2016 2:10 pm
LWRF Remote log issue
by durosity » Thu Aug 25, 2016 1:38 pm
0
494
Last post by durosity View the latest post
Thu Aug 25, 2016 1:38 pm
SL109H SNAP Line wireless sensor supported?
by blysik » Fri Aug 12, 2016 10:06 am
1
677
Last post by b_weijenberg View the latest post
Sat Aug 13, 2016 1:48 am
Adding the smallest somfy angle increment
by haavarda » Sun May 01, 2016 5:30 am
3
743
Last post by b_weijenberg View the latest post
Mon May 02, 2016 1:21 am
RFXCOM looses connection randomly with USB/serial port
by CrazyFin » Fri Apr 22, 2016 11:05 am
4
987
Last post by autolog View the latest post
Fri Apr 22, 2016 4:31 pm
Support for Byron SX?
by mkbean » Fri Jan 23, 2015 9:22 am
7
1760
Last post by colinpartridge View the latest post
Tue Apr 19, 2016 3:23 am
RFXCOM detects Door Bell Press - How to trap it?
Attachment(s) by Busta999 » Mon Apr 04, 2016 7:39 am
13
2505
Last post by colinpartridge View the latest post
Mon Apr 18, 2016 12:53 pm
rfxcom control venset ts750 television lift
by henkjanvries » Wed Jul 15, 2015 6:28 am
5
1467
Last post by henkjanvries View the latest post
Sat Apr 16, 2016 1:21 am
Indigo Responding differently than expected to LightWaveRF
Attachment(s) by Busta999 » Sun Apr 03, 2016 7:24 am
4
909
Last post by durosity View the latest post
Wed Apr 06, 2016 5:22 pm
How to detect which receiver protocol is receiving Temp
by Busta999 » Mon Apr 04, 2016 7:31 am
9
1334
Last post by Busta999 View the latest post
Wed Apr 06, 2016 6:21 am
Temp Sensor reporting exactly 40C too high
by Busta999 » Mon Apr 04, 2016 2:56 am
0
484
Last post by Busta999 View the latest post
Mon Apr 04, 2016 2:56 am
189 topics Page 1 of 4 1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 1 guest

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum