Honeywell Thermostat


Return to Board index  
29 topics Page 1 of 1
Announcements Replies Views Last post
ANNOUNCEMENT Honeywell Total Connect Comfort API
1, 2, 3, 4, 5
Attachment(s) by nlagaros » Mon Jan 18, 2016 5:27 am
67
47322
Last post by bbbullock View the latest post
Thu Aug 20, 2020 9:00 pm
ANNOUNCEMENT Honeywell Thermostat
1, 2
by nlagaros » Tue Aug 19, 2014 6:03 pm
19
20407
Last post by MartyS View the latest post
Wed Aug 25, 2021 8:17 pm
Topics Replies Views Last post
Plugin not working on M1 Mac (Indigo 2021.1)
by MartyS » Tue Aug 24, 2021 11:28 am
7
413
Last post by MartyS View the latest post
Wed Aug 25, 2021 7:55 pm
Plugin site location
by ken_jacobs » Tue Apr 10, 2018 7:27 am
5
5875
Last post by jalves View the latest post
Tue Nov 05, 2019 9:24 am
Problems with the Plugin
Attachment(s) by MarkZ » Mon Oct 28, 2019 5:39 pm
1
579
Last post by matt (support) View the latest post
Fri Nov 01, 2019 10:39 am
Can someone send me the plugin
1, 2
by kidney » Mon Jun 11, 2018 4:26 pm
23
6625
Last post by AndyVirus View the latest post
Wed Jun 26, 2019 4:38 am
Considering evohome - i'd welcome your views please
by mat » Sun Aug 19, 2018 6:02 pm
12
2930
Last post by jrcitizen View the latest post
Sun Oct 28, 2018 5:37 pm
Evohome Location Error
by Sevilsivle » Sat Jun 16, 2018 5:46 am
7
1336
Last post by Suncroft View the latest post
Mon Jun 18, 2018 5:08 pm
Lyric
by jay (support) » Wed Aug 20, 2014 10:24 am
6
2935
Last post by mattyf View the latest post
Sat Jul 15, 2017 8:30 pm
Evohome - turning heat off
by jrcitizen » Mon Jul 10, 2017 8:10 am
2
938
Last post by jrcitizen View the latest post
Mon Jul 10, 2017 9:28 am
Errors when running
by CelticWebs » Mon Nov 14, 2016 6:13 am
7
2214
Last post by nlagaros View the latest post
Wed Jul 05, 2017 10:19 am
V0.4.4 "No value found" error
by davidw » Tue Jun 21, 2016 10:44 pm
9
2953
Last post by nlagaros View the latest post
Wed Jul 05, 2017 10:18 am
Plugin Restart needed to make it work!
by petematheson » Sun Oct 16, 2016 8:53 am
5
1843
Last post by petematheson View the latest post
Fri Apr 28, 2017 2:19 pm
Download page not working
by mjannusch » Thu Dec 08, 2016 6:11 pm
2
1218
Last post by mjannusch View the latest post
Thu Dec 22, 2016 9:48 am
Plugin stops working after outage
by jay (support) » Sun Oct 23, 2016 6:54 pm
8
2465
Last post by nlagaros View the latest post
Thu Nov 24, 2016 7:56 am
Evo Home Compatibility?
by CelticWebs » Mon Nov 14, 2016 5:24 am
5
1673
Last post by nlagaros View the latest post
Mon Nov 14, 2016 6:20 pm
How is "Heat On" establshed?
by jh71283 » Thu Nov 03, 2016 2:23 pm
5
1520
Last post by jh71283 View the latest post
Sun Nov 06, 2016 9:47 am
Honeywell Thermostat 0.4.6 errors
by MartinG » Fri Oct 28, 2016 4:08 am
1
1049
Last post by nlagaros View the latest post
Sat Nov 05, 2016 1:47 pm
Changing setpoints switches the thermostat back to schedule
by jay (support) » Thu Aug 25, 2016 12:14 pm
0
710
Last post by jay (support) View the latest post
Thu Aug 25, 2016 12:14 pm
No auto mode?!?!?! (actually, yes, read to the end)
by jay (support) » Mon Aug 22, 2016 5:05 pm
4
1522
Last post by jay (support) View the latest post
Thu Aug 25, 2016 12:11 pm
Exception in v0.4.4
Attachment(s) by gazally » Sat Apr 30, 2016 11:06 am
6
2059
Last post by nlagaros View the latest post
Sun Aug 07, 2016 6:15 am
Auto / Auto with Eco / Auto with Reset?
by howartp » Wed Jul 27, 2016 1:01 pm
1
853
Last post by nlagaros View the latest post
Thu Jul 28, 2016 6:08 am
Honeywell Errors in 0.4.4
by petematheson » Sat May 07, 2016 3:40 pm
8
2273
Last post by howartp View the latest post
Thu Jun 23, 2016 4:45 pm
Evohome - Device ID?
by jh71283 » Tue May 03, 2016 10:13 am
1
988
Last post by howartp View the latest post
Tue May 03, 2016 1:52 pm
Honeywell v0.3.0 error
by earache » Thu Mar 24, 2016 4:44 pm
7
1862
Last post by nlagaros View the latest post
Mon Mar 28, 2016 6:52 am
Honeywell Thermostat Plugin V0.2.2 Error
by mpleeds » Sat Dec 27, 2014 1:22 pm
2
1739
Last post by nlagaros View the latest post
Wed Mar 16, 2016 3:21 am
Honeywell API
1, 2, 3
Attachment(s) by aldonc » Sun Apr 05, 2015 3:23 pm
44
11288
Last post by howartp View the latest post
Thu Dec 31, 2015 6:37 pm
Honeywell v0.1.0 Beta
by cjp767 » Fri Nov 07, 2014 4:55 pm
13
3817
Last post by jalves View the latest post
Mon Sep 14, 2015 2:20 pm
Plugin Exception
1, 2
by matt (support) » Wed Aug 20, 2014 10:18 am
22
6141
Last post by nlagaros View the latest post
Wed Sep 17, 2014 11:08 am
29 topics Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum