minimum iOS version on potential Indigo Touch update

Posted on
Sun Mar 05, 2017 6:00 am
srkinard offline
Posts: 164
Joined: Apr 10, 2016
Location: Austin, Texas

minimum iOS version on potential Indigo Touch update

Jay/Matt,

Just wondering if the upcoming version of Indigo Touch will be limited to iOS 10 or higher.

I'm contemplating buying a few older iPad 2 units for some of my lesser-used rooms, and those are limited to iOS 9.x as their maximum version. I don't want to invest $100 each into the older hardware if planed versions of Touch are going to require iOS 10+

Just curious before I commit...

Thanks
Ross

Posted on
Sun Mar 05, 2017 11:35 am
matt (support) offline
Site Admin
User avatar
Posts: 17658
Joined: Jan 27, 2003
Location: Texas

Re: minimum iOS version on potential Indigo Touch update

No firm promises yet, but iOS 9 will probably be good...

Image

Posted on
Sun Mar 05, 2017 11:45 am
srkinard offline
Posts: 164
Joined: Apr 10, 2016
Location: Austin, Texas

Re: minimum iOS version on potential Indigo Touch update

matt (support) wrote:
No firm promises yet, but iOS 9 will probably be good...


Cool. Thanks Matt!


Sent from my iPhone using Tapatalk

Posted on
Thu Jun 29, 2017 6:17 pm
jay (support) offline
Site Admin
User avatar
Posts: 13053
Joined: Mar 19, 2008
Location: Austin, Texas

Re: minimum iOS version on potential Indigo Touch update

Indigo Touch 2.1 has been released. iOS 9 minimum.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Fri Jun 30, 2017 8:45 am
srkinard offline
Posts: 164
Joined: Apr 10, 2016
Location: Austin, Texas

Re: minimum iOS version on potential Indigo Touch update

You guys rock, as usual. I did buy the two used iPad 2 devices from eBay about about $75 each. Work like a champ and and Touch 2.1 is fine on them with iOS 9.

New Indigo Touch 2.1 works fine on my iPhone 7 Plus running iOS 11 Beta 2 also.

Thanks Jay & Matt!

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest