Homebridge start on boot issues

Posted on
Fri Dec 09, 2016 5:22 pm
outlanderbz offline
Posts: 48
Joined: Dec 11, 2005
Location: Chicagoland

Homebridge start on boot issues

Let me start this by saying I am a complete novice when it comes to doing some of the things outlined in the installation instructions. I was able to get homebridge working and can now use Siri and see everything in my iOS 10 "Home" app. My issue is I can not figure out how to get Homebridge to automatically run when my iMac starts. I followed the steps but I think my problem is I do not know how to create a shell script or a plist. I even googled it all but it led me down a path I didn't want to mess with.

I thought I created the shell script properly but when I went to run chmod +x ~/runhomebridge it did not do anything. Then when it came to the plist I was really lost.

Can anyone assist me? It would be greatly appreciated.

I followed the install instructions and am running Indigo 6.1.10 on macOS 10.12.1.

thank you

Posted on
Fri Dec 09, 2016 5:34 pm
Colorado4Wheeler offline
User avatar
Posts: 1129
Joined: Jul 20, 2009
Location: Colorado

Re: Homebridge start on boot issues

I would hold off on the automatic part for a week or two, I'm going to be releasing a version of Homebridge Buddy that will include Homebridge and Homebridge Indigo and will make this problem moot.

My Modest Contributions to Indigo:

Homebridge Buddy | Room-O-Matic | Smart Dimmer | Scene Toggle | Mac Commander | Security Manager | Device Extensions | LCD Creator | Control Page Keypad | Powermiser

Check Them Out Here

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest