Evohome error

Posted on
Wed Dec 06, 2017 3:59 pm
Jamesb offline
Posts: 1
Joined: Nov 28, 2017

Evohome error

Im new to this home automation stuff and I'm really struggling to understand so please help :D, Im struggling to get anything after installing the evohome plugin and this is what happens when I open the log :-

sensor update to 46%
Z-Wave received "Utility Humidity" sensor update to 33%
Evohome Refreshing zone data
Evohome Error Error in plugin execution runConcurrentThread:

Traceback (most recent call last):
File "plugin.py", line 66, in runConcurrentThread
File "plugin.py", line 94, in refreshZones
File "/Library/Application Support/Perceptive Automation/Indigo 7/Plugins/Evohome.indigoPlugin/Contents/Server Plugin/evohomeclient2/__init__.py", line 19, in __init__
File "/Library/Application Support/Perceptive Automation/Indigo 7/Plugins/Evohome.indigoPlugin/Contents/Server Plugin/evohomeclient2/__init__.py", line 69, in _login
File "/Library/Application Support/Perceptive Automation/Indigo 7/Plugins/Evohome.indigoPlugin/Contents/Server Plugin/requests/api.py", line 107, in post
File "/Library/Application Support/Perceptive Automation/Indigo 7/Plugins/Evohome.indigoPlugin/Contents/Server Plugin/requests/api.py", line 53, in request
File "/Library/Application Support/Perceptive Automation/Indigo 7/Plugins/Evohome.indigoPlugin/Contents/Server Plugin/requests/sessions.py", line 468, in request
File "/Library/Application Support/Perceptive Automation/Indigo 7/Plugins/Evohome.indigoPlugin/Contents/Server Plugin/requests/sessions.py", line 576, in send
File "/Library/Application Support/Perceptive Automation/Indigo 7/Plugins/Evohome.indigoPlugin/Contents/Server Plugin/requests/adapters.py", line 426, in send
ConnectionError: ('Connection aborted.', error(54, 'Connection reset by peer'))

Evohome Error plugin runConcurrentThread function returned or failed (will attempt again in 10 seconds)
Evohome Refreshing zone data
Evohome Error Error in plugin execution runConcurrentThread:

where am I going wrong please?

Posted on
Wed Dec 06, 2017 4:13 pm
jay (support) offline
Site Admin
User avatar
Posts: 13353
Joined: Mar 19, 2008
Location: Austin, Texas

Re: Evohome error

[MODERATOR NOTE] moved to the Evohome developer's forum.

Jay (Indigo Support)
Twitter | Facebook | LinkedIn

Posted on
Thu Dec 07, 2017 1:45 am
howartp offline
Posts: 2902
Joined: Jan 09, 2014
Location: West Yorkshire, UK

Re: Evohome error

Hi James.

I should retire this plugin; it’s superseded by the Honeywell Plugin by NLagaros.

If you can’t find the link I’ll post it later.

Peter


Sent from my iPhone using Tapatalk Pro


Sent from my iPhone using Tapatalk Pro

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest