Indigo 7

Posted on
Mon Nov 14, 2016 8:23 am
midd offline
Posts: 337
Joined: Apr 18, 2010

Indigo 7

First of all, I'll be that guy.

After upgrading to Indigo 7, iFindstuff is no longer working. I'm getting this:
Code: Select all
iFindStuff                      FATAL ERROR - Cannot find pyicloud - check with developer
   iFindStuff                      Most probable error is pytz is not installed on your system. Read the forum for post on Can't find pyicloud for more details and how to resolve.Alternatively - check the name of the plugin in the Plugins folder.  Is is iFindStuff.pluginIndigoor iFindStuff(1).pluginIndigo?  Make sure that all iFindStuff files are deleted from Downloadsbefore downloading the latest versions
   iFindStuff                      Note: requests.py and six.py must be installed for this plugin to operate.  See the forum
   iFindStuff                      Alternatively - check the name of the plugin in the Plugins folder.  Is is iFindStuff.pluginIndigoor iFindStuff(1).pluginIndigo?  Make sure that all iFindStuff files are deleted from Downloadsbefore downloading the latest versions
   iFindStuff Error                Error in plugin execution InitializeMain:



So if Indigo 7 is using python 2.7, I'm assuming the plugin needs a reconfiguration. I tried installing the two packages again into Terminal. But are they even needed anymore if python 2.7 is utilized by Indigo?

Code: Select all
sudo easy_install-2.6 pip server:~mine$ sudo easy_install-2.6 pip
Password:
Searching for pip
Best match: pip 7.1.2
Processing pip-7.1.2-py2.6.egg
pip 7.1.2 is already the active version in easy-install.pth
Installing pip script to /usr/local/bin
Installing pip2.6 script to /usr/local/bin
Installing pip2 script to /usr/local/bin

Using /Library/Python/2.6/site-packages/pip-7.1.2-py2.6.egg
Processing dependencies for pip
Finished processing dependencies for pip
server:~ mine$ sudo easy_install-2.6 pip request
Searching for pip
Best match: pip 7.1.2
Processing pip-7.1.2-py2.6.egg
pip 7.1.2 is already the active version in easy-install.pth
Installing pip script to /usr/local/bin
Installing pip2.6 script to /usr/local/bin
Installing pip2 script to /usr/local/bin

Using /Library/Python/2.6/site-packages/pip-7.1.2-py2.6.egg
Processing dependencies for pip
Finished processing dependencies for pip
Searching for request
Reading http://pypi.python.org/simple/request/
Best match: request 0.0.12
Downloading https://pypi.python.org/packages/d9/3d/b278a91e1050d2764ba1ab2109346418340ae7cd40efc0c28a86b43ac32c/request-0.0.12.tar.gz#md5=8c33a019748bdff7b8acd3513548154a
Processing request-0.0.12.tar.gz
Running request-0.0.12/setup.py -q bdist_egg --dist-dir /tmp/easy_install-_qfQxJ/request-0.0.12/egg-dist-tmp-9GOE72
warning: no previously-included files matching '*.py[co]' found anywhere in distribution
warning: no previously-included files matching '*.command' found anywhere in distribution
warning: no previously-included files found matching '__pycache__/*'
warning: no previously-included files found matching 'LICENSE*'
warning: no previously-included files found matching 'README*'
warning: no previously-included files found matching 'description'
warning: no files found matching 'Examples/*'
warning: no files found matching 'Tests/*'
warning: install_lib: 'build/lib' does not exist -- no Python modules to install
zip_safe flag not set; analyzing archive contents...
Adding request-0 0.0.0 to easy-install.pth file

Installed /Library/Python/2.6/site-packages/request_0-0.0.0-py2.6.egg
Skipping dependencies for request-0 0.0.0
server:~mine$ sudo easy_install-2.6 pip six
Searching for pip
Best match: pip 7.1.2
Processing pip-7.1.2-py2.6.egg
pip 7.1.2 is already the active version in easy-install.pth
Installing pip script to /usr/local/bin
Installing pip2.6 script to /usr/local/bin
Installing pip2 script to /usr/local/bin

Using /Library/Python/2.6/site-packages/pip-7.1.2-py2.6.egg
Processing dependencies for pip
Finished processing dependencies for pip
Searching for six
Best match: six 1.10.0
Processing six-1.10.0-py2.6.egg
six 1.10.0 is already the active version in easy-install.pth

Using /Library/Python/2.6/site-packages/six-1.10.0-py2.6.egg
Processing dependencies for six
Finished processing dependencies for six
server:~ mine$ python2.6
Python 2.6.7 (r267:88850, Oct 11 2012, 20:15:00)
[GCC 4.2.1 Compatible Apple Clang 4.0 (tags/Apple/clang-418.0.60)] on darwin
Type "help", "copyright", "credits" or "license" for more information.
>>>

Indigo 7, Mountain Lion , on a dedicated 2011 Mac Mini Server.

Posted on
Mon Nov 14, 2016 5:47 pm
durosity offline
User avatar
Posts: 3342
Joined: May 10, 2012
Location: Newcastle Upon Tyne, Ye Ol' England.

Re: Indigo 7

I believe Chameleon was planning a biggish update for this with support for 2FA once i7 had launched.. so hopefully won’t be long. :D

Computer says no.

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest