NEST Plugin disabling auto-away on thermostats

Posted on
Mon Jan 04, 2016 5:56 pm
greenbergm0625 offline
Posts: 13
Joined: Jan 04, 2016

NEST Plugin disabling auto-away on thermostats

I installed the latest NEST plugin and created a very simple control page which shows home/away status and a few other settings - current temp, setpoint, heat/cool settings, and fan status.

The auto-away functionality on the thermostat stopped working - it stayed in "home" mode. I disabled the plugin and it's working again.

Has anyone else seen this ? Is it possible that enabling the plugin is somehow triggering the API, or that the display of some settings in a control page would alter this through the API ?

Thx

Posted on
Mon Mar 14, 2016 9:10 am
Parp offline
Posts: 33
Joined: Dec 03, 2005

Re: NEST Plugin disabling auto-away on thermostats

With the new Home/Away Assist feature that Nest added, I have decided to try using Auto Away. It never worked well for me before. I live alone and it was always too aggressive to switch to Away, even though I was home. Hoping the new feature works better.

However, it does seem like the plugin prevents the thermostat from going into auto-away.

Is this expected behavior?

Posted on
Mon Mar 14, 2016 12:39 pm
Parp offline
Posts: 33
Joined: Dec 03, 2005

Re: NEST Plugin disabling auto-away on thermostats

I need to look into this further. It may just be my thermostat....

Posted on
Tue Mar 15, 2016 12:09 pm
greenbergm0625 offline
Posts: 13
Joined: Jan 04, 2016

Re: NEST Plugin disabling auto-away on thermostats

I get the same behavior. I posted this months ago but you are the first to respond. Thx


Sent from my iPhone using Tapatalk

Posted on
Thu Mar 24, 2016 10:13 am
Parp offline
Posts: 33
Joined: Dec 03, 2005

Re: NEST Plugin disabling auto-away on thermostats

I reset auto-away on my thermostat, let it re-learn, and everything seems to be working normally now.

Posted on
Fri Apr 29, 2016 12:54 pm
Mayhem offline
Posts: 17
Joined: Mar 17, 2014

Re: NEST Plugin disabling auto-away on thermostats

Hi I am now getting the same issue
Auto away isn't working.
Been onto Nest they say that they have no reported issues.

Any thoughts?
Cheers

Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest