Devices


Return to Board index  

This forum is for generic questions about devices. Note: if your question is specific to a Z-Wave, INSTEON, Virtual, or X10 device, please use the correct sub forum from the Built-in Interfaces/Technologies section.

231 topics Page 5 of 5 1, 2, 3, 4, 5
Announcements Replies Views Last post
ANNOUNCEMENT Please post in the correct forum
by jay (support) » Sun Apr 17, 2016 12:47 pm
7
937
Last post by durosity View the latest post
Wed Feb 01, 2017 2:36 pm
Topics Replies Views Last post
[ANSWERED]Device Organization
by ArthurD123 » Tue Jul 08, 2014 10:41 am
4
712
Last post by davehale View the latest post
Fri Sep 19, 2014 11:49 am
[SOLVED]RESTful toggle command doesn't seem to work wit...
by NicholFD » Thu Aug 28, 2014 10:49 am
3
741
Last post by jay (support) View the latest post
Thu Aug 28, 2014 12:09 pm
[Answered]: Dimmer Device Details Update Delay
by autolog » Mon Aug 25, 2014 7:13 am
1
610
Last post by matt (support) View the latest post
Mon Aug 25, 2014 7:18 am
[ANSWERED]Under Cabinet LED Lighting
by cwf » Tue Aug 19, 2014 7:40 am
3
761
Last post by cwf View the latest post
Wed Aug 20, 2014 7:06 pm
[ANSWERED]Is there a compatible Water Pressure Sensor?
by gemiller » Tue Aug 19, 2014 12:53 pm
7
1204
Last post by berkinet View the latest post
Wed Aug 20, 2014 10:33 am
[SOLVED]Adding Door Lock to Insteon System
by Keith7WA » Wed May 28, 2014 5:17 pm
8
1574
Last post by jay (support) View the latest post
Tue Aug 19, 2014 12:33 pm
[ANSWERED]Do you use a traditional alarm with Indigo?
1, 2
Attachment(s) by howartp » Thu May 22, 2014 12:07 am
20
2882
Last post by howartp View the latest post
Sun Aug 17, 2014 1:49 am
[SOLVED]How to test for SwitchLinc 2-Wire Dimmer failure
by wmcorbin » Thu Jul 31, 2014 6:14 pm
2
577
Last post by matt (support) View the latest post
Sun Aug 03, 2014 10:53 am
[ANSWERED]Swap Insteon Devices?
by ckeyes888 » Fri Jul 25, 2014 9:26 pm
2
550
Last post by ckeyes888 View the latest post
Sat Jul 26, 2014 2:47 pm
[ANSWERED]6 devices out of 35 that are reading "send failed
by gsovell » Wed Jul 23, 2014 6:18 pm
1
543
Last post by jay (support) View the latest post
Thu Jul 24, 2014 1:45 pm
[ANSWERED]Air Conditioner Energy
by akimball » Wed Jun 25, 2014 9:39 am
1
571
Last post by FlyingDiver View the latest post
Wed Jun 25, 2014 12:31 pm
[ANSWERED]: Odd log entry for Z-Wave device
by berkinet » Mon Jun 16, 2014 2:35 pm
6
844
Last post by berkinet View the latest post
Thu Jun 19, 2014 1:42 am
[ANSWERED]help on simple device turn on
Attachment(s) by canoad56 » Wed Jun 04, 2014 5:04 pm
10
1038
Last post by howartp View the latest post
Tue Jun 17, 2014 2:06 pm
[ANSWERED]Z-wave devices are wrong type in Indigo touch
by mark_anderson_us » Sat Jun 07, 2014 3:17 pm
4
667
Last post by mark_anderson_us View the latest post
Mon Jun 09, 2014 12:26 pm
[ANSWERED]Replacing Device - Seems very cumbersome
by mark_anderson_us » Thu Jun 05, 2014 6:21 pm
2
698
Last post by mark_anderson_us View the latest post
Fri Jun 06, 2014 1:17 pm
[ANSWERED]Cheap way to get pool temp
by devros » Tue Jun 03, 2014 3:48 pm
7
969
Last post by matt (support) View the latest post
Wed Jun 04, 2014 3:00 pm
[ANSWERED] MIMOlite device appears as 4 different devices
by sisuuk » Wed May 28, 2014 8:19 am
3
754
Last post by matt (support) View the latest post
Thu May 29, 2014 3:55 pm
[SOLVED] Faulty SwitchLinc Dimmer?
by billshafer » Sat May 24, 2014 5:57 pm
2
507
Last post by billshafer View the latest post
Sun May 25, 2014 9:04 am
[ANSWERED]Keypad Load link to other button
by Ryanide » Fri May 16, 2014 11:51 am
1
371
Last post by jay (support) View the latest post
Sat May 17, 2014 3:49 pm
[ANSWERED]Outdoor UV/Sunlight sensor
Attachment(s) by jlambert121 » Thu Apr 10, 2014 1:36 pm
4
696
Last post by jlambert121 View the latest post
Sat Apr 12, 2014 6:11 am
[ANSWERED](Virtual) Devices.
by marceltrapman » Fri Apr 04, 2014 2:59 pm
4
802
Last post by Seeker View the latest post
Tue Apr 08, 2014 6:03 pm
[ANSWERED]monitor temp in attic
by rschneid » Fri Apr 04, 2014 7:37 am
4
772
Last post by Seeker View the latest post
Tue Apr 08, 2014 4:41 pm
[ANSWERED] Battery status alarm
by Pepo » Sun Apr 06, 2014 12:17 pm
1
407
Last post by matt (support) View the latest post
Sun Apr 06, 2014 12:40 pm
[ANSWERED]Rechargeable Batteries in Multi Sensors
by toille27 » Thu Apr 03, 2014 2:02 pm
1
512
Last post by Vangelis View the latest post
Thu Apr 03, 2014 2:35 pm
[ANSWERED]Which technology to build on as a newbie?
Attachment(s) by wealthychef » Thu Mar 27, 2014 8:31 am
11
1443
Last post by wealthychef View the latest post
Fri Mar 28, 2014 10:03 pm
[ANSWERED]Device Names Not Updating in Event Log
by jkrauska » Wed Mar 19, 2014 8:32 pm
4
519
Last post by jay (support) View the latest post
Thu Mar 20, 2014 2:52 pm
[ANSWERED]Which is best in this scenario, Z-Wave or Insteon.
by BassMint » Sat Mar 08, 2014 12:04 pm
5
757
Last post by BassMint View the latest post
Sat Mar 15, 2014 5:37 pm
[ANSWERED]Thoughts on ceiling fan control
Attachment(s) by Indy_Larry » Tue Feb 18, 2014 7:26 pm
5
697
Last post by Indy_Larry View the latest post
Tue Feb 25, 2014 12:34 pm
[ANSWERED]Tagging / Using Groups of Devices?
by scriptures4life » Wed Feb 12, 2014 12:13 pm
2
464
Last post by jay (support) View the latest post
Thu Feb 13, 2014 8:58 am
[ANSWERED]Move devices to a new Protocol
by RJdeKok » Wed May 02, 2012 8:32 am
1
1048
Last post by matt (support) View the latest post
Wed May 02, 2012 8:43 am
231 topics Page 5 of 5 1, 2, 3, 4, 5

Who is online

Users browsing this forum: No registered users and 2 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum